API may be responding slower than usual

Resolved
Duration: 6hOct 3, 2022

Affected services

API

Degraded

Web Application

Degraded

Timeline

Resolved
23:09Oct 3, 20223y ago

The incident has been resolved.

APIWeb Application
Investigating
20:09Oct 3, 20223y ago

All services are operational and we haven't seen any delayed requests for the last 2,5 hours. Please reach out to support@ilert.com if you experience any issues. We will continue to monitor the situation for a few hours and post an update.

APIWeb Application
Monitoring
16:58Oct 3, 20223y ago

We have fixed the issue and are monitoring the affected services.

APIWeb Application
Investigating
16:42Oct 3, 20223y ago

Our API is currently experiencing a higher than normal amount of load and may be responding slower than usual. We're investigating the issue and will provide an update as soon as possible.

APIWeb Application