Web UI and API were briefly unavailable; event processing and notifications remained operational.
Resolved
Duration: 3mAug 14, 2026Affected services
API
Major outage
Web Application
Major outage
Timeline
Resolved
18:09Aug 14, 202616h ago
We have resolved the incident.
APIWeb Application
Investigating
18:06Aug 14, 202616h ago
We experienced a brief period of unavailability affecting our web interface and API services. During this time, users were unable to access the web dashboard or make API requests. Our event processing and notification systems continued operating normally throughout the incident, ensuring that alerts and escalations were not disrupted. The issue was immediately identified, rolled back and resolved. We apologize for any inconvenience this may have caused.