A small subset of recently updated alert actions failed to deserialize due to a faulty header configuration, preventing triggers; fix applied and configurations repaired.

  • Now
  • Mar 12, 2026, 3:01:00 PM GMT+1
    Resolved

    We have resolved the incident.

    Outbound Event Delivery
  • Mar 12, 2026, 12:11:00 PM GMT+1
    Investigating

    Between 12:11 and 15:01, a small number of alert actions (< 30) that had been updated overnight were not triggered because they failed to deserialize due to a faulty header configuration introduced by a previous release. Because the affected set was small, detection was delayed and initially surfaced via a secondary alerting instance roughly two hours later.

    We immediately applied a fix and proactively repaired the header configuration for all affected alert actions to prevent recurrence.