Intermittent errors in the web interface and API

  • Now
  • Jun 23, 2022, 7:01:26 PM GMT+2
    Resolved
    We have resolved the incident. All services are fully operational again.
  • Jun 23, 2022, 4:56:00 PM GMT+2
    Investigating
    We are currently observing intermittent errors for some of our users. Some operations such as editing schedules may fail with the error message: "An error has occurred, please try again!".
Affected services
API
Operational
Web Application
Operational