Investigating gateway timeouts on load balancer

  • Now
  • Dec 9, 2024, 7:15:03 PM GMT+1
    Resolved

    We are closing this incident as traffic has continued to be smooth. We are still keeping a close eye on the graphs.

  • Dec 9, 2024, 6:51:33 PM GMT+1
    Monitoring

    We have not seen any additional gateway errors for the last 12 minutes. A temporary network issue in eu-central-1 seems to be the culprit. We continue to monitor the traffic closely.

  • Dec 9, 2024, 6:29:14 PM GMT+1
    Investigating

    We are currently investigating an issue where a small but steady amount of requests are failing with Gateway timeouts. Our team is working to identify the root cause and resolve it as quickly as possible. Event processing and notifications as well as status pages are unaffected. We apologize for any inconvenience this may cause and appreciate your patience.

    API
    Web Application