Monitoring a small number of events being delayed

  • Now
  • Nov 28, 2024, 11:19:06 AM GMT+1
    Resolved

    We are pleased to inform you that the root cause of the delays in event ingestion has been successfully addressed. A patch has been deployed, and all alert sources are now back to low latency alert creation. We apologize for any inconvenience this may have caused and appreciate your patience.

  • Nov 28, 2024, 10:46:55 AM GMT+1
    Monitoring

    We have identified the root cause of a small number of events being delayed. We are currently monitoring the situation and are working on a patch.

    Event Ingestion