We are running a mandatory database migration

  • Now
  • Aug 18, 2024, 3:15:29 AM GMT+2
    Resolved

    The migration was successfull, we are seeing a slight delay in event processing, which is expected and about to recover in the next 1-2 minutes.

  • Aug 18, 2024, 2:44:54 AM GMT+2
    Monitoring

    We have identified a potential upcoming issue that requires an immediate database migration. During the migration there might be brief moments where the UI and API are only available in a read-only mode, write operations may return errors. We dont expect the event processing or notifications to be affected by this. Thank you for your patience.

    API
    Web Application