API and UI were unavailable for 3 minutes

Resolved
Duration: 3mAug 5, 2024

Affected services

API

Major outage

Web Application

Major outage

Timeline

Resolved
11:47Aug 5, 20241y ago

We have resolved the incident.

APIWeb Application
Monitoring
11:44Aug 5, 20241y ago

A falsy release temporarily broke the API and UI instances, we have immediately rolled back, all services are operational again. Event processing and notifications were not affected.

APIWeb Application