API and web application temporarily unavailable
Resolved
Duration: 37mMar 22, 2024Affected services
API
Major outage
Web Application
Major outage
Heartbeat Monitoring
Degraded
Timeline
Resolved
23:51Mar 22, 20242y ago
The recovery proceeded as expected. Retries for legacy monitoring integrations were validated. Queue based event ingestion and notification egestion was not affected, yet slightly delayed.
APIWeb ApplicationHeartbeat Monitoring
Investigating
23:49Mar 22, 20242y ago
Due to an unplanned database restart the API and UI were unavailable for about 2 minutes. Minute based heartbeats misfired during this period.