Recommended mobile update to 4.21.1 for 4.21.0 installations

  • Now
  • Jan 9, 2024, 3:27:31 PM GMT+1
    Resolved
    As the patch 4.21.1 has already been released on the Appstore and Playstore and the info has been published, we are closing this incident.
  • Jan 9, 2024, 3:23:29 PM GMT+1
    Monitoring
    The mobile app release 4.21.0, that was submitted to the stores a few hours ago, can cause a timeout during the app startup on iOS and Android. We have immediately patched out the issue and submitted a release with version 4.21.1. We recommend updating to 4.21.1 if your device should have installed version 4.21.0 - reach out to the ilert support if you have any questions.
Affected services
iOS
Degraded
Android
Degraded