Few intermittent Network Errors on some of our APIs and UI

  • Now
  • Sep 30, 2023, 12:54:00 AM GMT+2
    Resolved

    We have resolved the incident.

    API
    Web Application
    Heartbeat Monitoring
  • Sep 30, 2023, 12:52:00 AM GMT+2
    Investigating

    We are observing few intermittent network errors with increased latencies or 503 status codes on some of our APIs due to a region failover. We expect no impact on queue based event ingestion and notifications and should achieve usual response behaviour in a few moments.